02204 50 896 - 0 info@handwerk-systemhaus.de
  Support  /  FAQ

Sie finden nicht die richtigen Antworten auf Ihre Fragen oder Probleme?

Dann rufen Sie uns einfach an und wir klären Ihre Fragen in einem persönlichen Gespräch. 

Tel: 02204/508960

Benutzen Sie die Suche um gezielt nach bestimmten Inhalten zu suchen oder filtern Sie mit Schlüsselwörtern, für Sie interessante FAQ's heraus.

Top 10 Schlüsselwörter:
Dokumente (78)
Stammdaten (26)
Rechnungen (17)
Rechnung (16)
Kunde (14)

Sie können die Hilfe von TopKontor mit der Taste "F1" oder über das Menü "?" - "Hilfe anzeigen" aufrufen.

Weitere Informationen

Jedesmal wenn sich ein Benutzer in TopKontor Handwerk anmeldet, wird in die Datenbank ein Login-Eintrag geschrieben.

Das führt dazu, dass der angemeldete Benutzer im Anmelde-Dialog nicht mehr angezeigt wird. Damit wird eine Mehrfachanmeldung unter dem gleichen Benutzernamen unterbunden.


Nach etwa zehn Minuten wird dieser Login-Eintrag in der Datenbank zurückgesetzt, sodass Sie sich nach Ablauf dieser Zeit wieder mit Ihrem Benutzernamen anmelden können.

 

Alternativ können Sie TopKontor schließen und den Datenbankdienst von TopKontor Handwerk beenden und neu starten.

 

ACHTUNG

Bitte beenden Sie den Datenbankdienst nur wenn niemand sonst in TopKontor arbeitet. Durch das Beenden des Datenbankdienstes werden alle Verbindungen zur Datenbank unterbrochen!

Sie finden den Datenbankdienst "AdvantageDatabaseServer" im Windows Task-Manager in der Rubrik "Dienste".

Weitere Informationen

Wenn Sie in der Menüleiste unter "Tools" die "Tabellenübersicht" aufrufen,
können Sie im unteren Bereich des Dialogs sehen, welche Benutzer in TopKontor Handwerk angemeldet sind.

Weitere Informationen

Das Verzeichnis, in dem Ihre Daten gespeichert sind, können Sie in TopKontor nachlesen.
Bitte rufen Sie hierfür im Menü den Bereich „?“ auf. Unter „Programminformation“ wird ihnen das Datenverzeichnis angezeigt. Ein Mausklick auf den angegebenen Pfad genügt und der Dateiordner öffnet sich.

Weitere Informationen

Ja. Über Menü "Datei" - "Benutzer/Mandant wechseln" können Sie ganz einfach zwischen mehreren Mandanten oder Benutzern wechseln ohne TopKontor schließen zu müssen.

Weitere Informationen

Ja. Es gibt automatische Favoriten, die vom Programm selbst erstellt werden (am häufigsten aufgerufene Programmfunktionen) und manuelle Favoriten.
Manuelle Favoriten können Sie selbst anlegen und werden erstellt, in dem Sie einen Eintrag aus dem Schnellstart-Fenster mit der Maus in das Favoriten-Fenster ziehen.

Aktivieren Sie im ersten Schritt das Schnellstart-Fenster und die Favoriten über "Ansicht" - "Schnellstart anzeigen" + "Favoriten anzeigen".
Das Schnellstart-Fenster wird an der linken Seite des Hauptfensters eingeblendet, sobald man mit dem Mauszeiger den linken Rand des Hauptfensters bewegt.
Das Favoriten-Fenster wird an der rechten Seite des Hauptfensters eingeblendet, sobald sie einen neuen Eintrag den Favoriten hinzufügen.

Weitere Informationen

Sie können TopKontor regelmäßig auf Updates überprüfen (Menü "?" - "Auf Updates überprüfen"). Wenn ein neues Update verfügbar ist, werden Sie Schritt für Schritt durch die Installation geleitet.

Sollen wir Sie benachrichtigen, wenn es neue Updates gibt? Kein Problem, melden Sie sich einfach beim Handwerk-Systemhaus Newsletter unter info@handwerk-sytsemhaus.de an!

Weitere Informationen

Erste Schritte

1. Legen Sie einen neuen Mandanten für Ihre Firma an
2. Erfassen Sie alle Ihre Mitarbeiter in den Stammdaten
3. Legen Sie für jeden Mitarbeiter der TopKontor nutzen wird einen Benutzer über die Benutzerverwaltung an
4. Hinterlegen Sie in den Programmeinstellungen grundsätzliche Einstellungen zu Betriebsdaten, Vorschlagswerten, Dokumenten und der Kalkulation
5. Passen Sie sich Ihre Formulare über den Formulareditor an.
6. Erstellen Sie Ihre eigenen Lohngruppen.
7. Legen Sie Ihre Artikel / Leistungen an bzw. importieren Sie die Datensätze per Datanorm

Nachdem Sie diese grundsätzlichen Änderungen vorgenommen haben, kann es losgehen. Sie können Kunden anlegen und die ersten Dokumente schreiben.

Weitere Informationen

Über die Menüführung "Extras" - "Mandantenassistent" können Sie Daten eines bestehenden Mandanten ganz einfach in einen neuen Mandanten kopieren.

Weitere Informationen

Ja. Durch die jährliche Verwendung von TopKontor haben sich z.T. sehr viele Daten angesammelt.

Damit Sie einen besseren Überblick behalten, können Sie nicht mehr verwendete Dokumente archivieren. Die Archivierung wird über einen Assistenten (Menü "Extras" - "Archivierung" gestartet).

Weitere Informationen

Wenn die Rechnungsnummern zum Jahresanfang z.B. bei "00001/16" beginnen sollen, überschreiben Sie bitte am 01.01. des jeweiligen Jahres einmalig den Nummernkreis in den Programmeinstellungen.
Menü "Datei" - "Einstellungen" - "Dokumente" - "Nummernkreise"

Weitere Informationen

Verwenden Sie für TopKontor Handwerk bitte Bildschirmauflösungen bis max. 1680 * 1050 Pixel.

Bei höheren Auflösungen kann es zu Darstellungsproblemen oder in seltenen Fällen zu Programmabstürzen kommen.

Weitere Informationen

Womöglich wird bei dem Anruf die führende Null mit übergeben. Bitte stellen Sie die Option "Amtskennziffer filtern" in den Programmeinstellungen von TopKontor aus. Das Programm kann ansonsten die Nummern nicht mit den Stammdaten abgleichen.

Weitere Informationen

Bereits angelegte Datensätze, insbesondere im Bereich der Stammdaten, erscheinen Ihnen automatisch im unteren Teil des Fensters. Die Daten werden Ihnen dort in Spalten aufgeteilt angezeigt.

Sie können diese Spalten(-überschriften) ändern, die Reihenfolge anpassen oder auch neue Spalten hinzufügen bzw. ausblenden. 

 

Die Spaltenbreite können Sie bequem mit gedrückter linker Maustaste vergrößern/verkleinern und alle weiteren Funktionen, stehen Ihnen über die rechte Maustaste in einem Kontextmenu zur Verfügung.

Weitere Informationen

Die neue Rechtschreibprüfung finden Sie in allen Programmbereichen, in denen Sie umfangreiche Texte schreiben können wie z.B. in der Textverarbeitung, den Artikel-/Leistungstexten, der Positionserfassung und auch in den einzelnen Textbausteinen. Das Wörterbuch kann natürlich auch durch neue Einträge erweitert werden.

Die Rechtschreibung überprüft Wörter auf die richtige Schreibweise, aber nicht die Grammatik.

Sie erreichen die Rechtschreibprüfung im Dokument über "Bearbeiten" - "Rechtschreibprüfung".

 

Weitere Informationen

Ja, Sie machen zugewiesene Rechte wieder rückgängig, indem Sie im linken Fenster das entsprechende Recht mit der linken Maustaste markieren und zurück in das rechte Fenster "Verfügbare Rechte" ziehen.

Weitere Informationen