02204 50 896 - 0 info@handwerk-systemhaus.de
  Support  /  FAQ

Sie finden nicht die richtigen Antworten auf Ihre Fragen oder Probleme?

Dann rufen Sie uns einfach an und wir klären Ihre Fragen in einem persönlichen Gespräch. 

Tel: 02204/508960

Benutzen Sie die Suche um gezielt nach bestimmten Inhalten zu suchen oder filtern Sie mit Schlüsselwörtern, für Sie interessante FAQ's heraus.

Top 10 Schlüsselwörter:
Dokumente (80)
Stammdaten (26)
Rechnungen (17)
Rechnung (16)
Kunde (14)

Es gibt verschiedene Möglichkeiten neue Dokumente zu erstellen:

 

Vom Hauptfenster aus

Erstellen Sie ein neues Dokument über die Schaltfläche "Neues Dokument erstellen".

 

Aus der Projektverwaltung

Öffnen Sie im Projektordner mit der rechten Maustaste das Kontextmenü und erstellen Sie ein "Neues Dokument zum Projekt".

 

Aus den Kundenstammdaten

Öffnen Sie den Kundenstamm. Über die Schaltfläche "Weiteres" können Sie unter anderem ein neues Dokument für den Kunden erstellen.

 

Darüber hinaus gibt es im Dokumenteneditor und in den einzelnen Modulen von TopKontor Handwerk noch weitere Möglichkeiten Dokumente neu zu erstellen oder umzuwandeln.

Weitere Informationen

Sie können im geöffneten Angebot (oder Auftrag) über die Menüführung "Teil-/Abschlagsrechnung" - "Neue Teilrechnung erstellen" kumulierte Vorgänge erstellen. Hier haben Sie die Möglichkeit eine neue Teil- oder Abschlagsrechnung zum Angebot zu erstellen.

Weitere Informationen

Wenn Sie im Dokument beispielsweise die Verkaufspreisbasis 1 hinterlegt haben, dem Kunden aber Verkaufspreisbasis 3 geben möchten, dann gehen Sie wie folgt vor:

 

- Öffnen Sie das Dokument
- Öffnen Sie die Dokumenteinstellungen über den Dokumentenassistent

- Register "Allgemein": Wählen Sie hier im Bereich "Preis-Basis aller Positionen im Dokument" die richtige Preisgruppe aus und übernehmen Sie die Änderungen.

Weitere Informationen

Sie können dem Dokument in den Dokumenteinstellungen im Bereich "Adresse" eine neue Adresse zuordnen. Die Dokumenteneinstellungen finden Sie im Dokumentenassistenten.

Weitere Informationen

Sie können während der Bearbeitung des Dokumentes über das Kontextmenü (rechte Maustaste) weitere Positionen in das Dokument einfügen wie beispielsweise einen neuen freien Text.

Weitere Informationen

Wenn Sie alle Positionen in die Rechnung übernommen haben, fügen Sie bitte eine Zwischensumme ein. Danach haben Sie die Möglichkeit im Kontextmenü (rechte Maustaste) den Befehl "minus Rechnung" auszuwählen um eine bestehende Rechnung hier in Abzug zu bringen.

Weitere Informationen

Damit Skonti und Nachlässe aus den Stammdaten direkt in Dokumente übernommen werden, gehen Sie bitte in die Programmeinstellungen über Menü "Datei" - "Einstellungen" - "Vorschlagswerte" - "Dokument"

Hinterlegen Sie im rechten unteren Bereich des Fensters, wo die Rabatte aus dem Kundenstamm im Abschluss eingefügt werden sollen.

Weitere Informationen

Sie können während der Bearbeitung des Dokumentes über das Kontextmenü (rechte Maustaste) - "Eigenschaften" weitere Positionen in das Dokument einfügen wie beispielsweise Alternativ- oder Bedarfspositionen.

Weitere Informationen

Blenden Sie alle Positionen mit Nullmengen während der Dokumentenbearbeitung über Menü "Bearbeiten" - "Pos. mit Nullmengen ausblenden" aus.
Schlüsselwörter: TopKontor Handwerk Dokumente

Weitere Informationen

Öffnen Sie das Angebot. Mit einem Doppelklick auf den Betrag der Gesamtsumme öffnet sich die Dokumentenkalkulation. Hier können Sie den Gesamtbetrag manuell ändern. Die Änderungen werden dann anteilig auf die Einzelpositionen zurückgerechnet.

Weitere Informationen

Sie können in der Spalte "Text / Bezeichnung" mit der Tastenkombination STRG + ENTER einen Seitenumbruch erzwingen, sodass Sie direkt auf der Folgeseite weiterschreiben können.

Weitere Informationen

Öffnen Sie die Rechnung und über den Dokumentassistent die Dokumenteinstellungen. Im Bereich "Allgemein" wählen Sie die "Steuerschuldumkehr bei Umsatzsteuer anwenden" aus und speichern die Änderungen.

Weitere Informationen

Für das Einfügen eines Freitextes - direkt unterhalb des Tabellenkopfes - gibt es zwei Wege.

 

1)

- Neues Dokument öffnen

- Neuen Freitext einfügen

- Position markieren

- "Eigenschaften" im Kontektmenü (rechte Maustaste) öffnen und "Tabellenkopf vor Text" auswählen

 

 

2)

- Neues Dokument öffnen

- Artikelpositionen erfassen

- Mauszeiger genau auf den Tabellenkopf platzieren und über das Kontektmenü einen Freitext einfügen

Weitere Informationen

Wenn Sie die Rechnung geöffnet haben können Sie über den "Dokumentassistent" - "Drucken&Versenden" den Beleg per E-Mail weiterleiten. Die Rechnung wird dann im PDF-Format der E-Mail angehangen.

Weitere Informationen

Wenn Sie die Rechnung geschrieben und gespeichert haben, diese im Rechnungsausgangsbuch aber nicht enthalten ist dann drucken Sie den Beleg bitte erneut aus.

Weitere Informationen

Kumuliert bedeutet soviel wie "aufsummiert bzw. angesammelt"

Bei "normalen" Vorgängen werden in den einzelnen Teil- bzw. Abschlagsrechnungen nur die Positionen angegeben, die mit der aktuellen Rechnung auch abgerechnet werden. Die Rechnungssumme ergibt sich dann aus der Summe der aufgeführten Materialien und Leistungen.

Bei kumulierten Vorgängen werden neben den Positionen, die mit der aktuellen Rechnung berechnet werden sollen zusätzlich auch alle Positionen aus den vorherigen Teil- bzw. Abschlagsrechnungen mit aufgeführt. Die Summe der Abschlagsrechnung ergibt sich dann aus der Summe aller Abschlagsrechnungen inkl. der aktuellen Rechnung. Von dieser Summe müssen dann die Summen aller bereits berechneten Teil- bzw. Abschlagsrechnungen abgezogen werden, sodass der Restbetrag gleich der Summe der aktuellen Abschlagsrechnung ist.

Weitere Informationen

Die zuletzt geschriebene Teilrechnung können Sie ändern in dem Sie das Basisdokument öffnen und über das Menü "Teil-/Abschlagsrechnungen" - "Bearbeiten der letzten Teil-/Abschlagsrechnung" öffnen.

Wenn Sie in einer der ersten Teilrechnungen einen Fehler gemacht haben, dann gehen Sie wie folgt vor:
- alle Rechnungsnummern im kumulierten Vorgang merken
- alle Rechnungen in umgekehrter Reihenfolge über Rechtsklick löschen
- alle Rechnungen neu schreiben und beim Speichern die ursprünglichen Rechnungsnummern verwenden

Weitere Informationen

Bitte ändern Sie die Spaltenbreite über den Formulareditor im hinterlegten Rechnungsformular.

 

Wenn Sie das entsprechende Formular im Formulareditor geöffnet haben, sehen Sie den Formularaufbau für die erste Formularseite. Im unteren Bereich des Fensters können Sie neben dem "Ersten Blatt" auch den "Arbeitsbereich" des Formulares öffnen. Hier können Sie die einzelnen Spalten im Formular anpassen. 

Weitere Informationen

Verwenden Sie hierfür Textbausteine. Wenn Sie in jeder Rechnung die selben Zahlungsbedingungen angeben möchten legen Sie den Textbaustein in den Programmeinstellungen fest über Menü "Datei" - "Einstellungen" - "Dokumente" - "Formulare / Vor- u Nachtexte".

 

Hier können Sie jeder Dokumentenart einen Vor- und einen Nachtext zuordnen, die automatisch beim Erstellen eines neuen Dokumentes mit geschrieben wird.

Weitere Informationen

Im Kundenstamm können Sie über "Weiteres" - "neues Dokument scannen" Belege mit ihrem Scangerät einscannen und direkt den Kundenstammdaten von TopKontor Handwerk zuordnen.

Weitere Informationen

Sie können externe Dokumente aus dem Kundenstamm heraus über die Schaltfläche "Weiteres" erstellen.

Weitere Informationen

Wenn Sie Rabatte in kumulierten Vorgängen nutzen möchten:

 

Der Rabatt soll im Angebot und in der Schlussrechnung aufgeführt werden

Bitte fügen Sie im Basisdokument (Angebot) den Rabatt nach der Zwischensumme ein. Der Rabatt wird dann in der Schlussrechnung aufgeführt.

 

Der Rabatt soll im Angebot und in jeder Teilrechnung anteilig aufgeführt werden

Bitte fügen Sie im Basisdokument (Angebot) den Rabatt nach der Nettosumme ein und geben Sie beim Erstellen jeder Teilrechnung einen Rabatt auf die Restsummen der jeweiligen Rechnung.

Weitere Informationen

Der beste Weg ist, wenn Sie das Basisdokument öffnen und unterhalb der letzten Position einen neuen Titel einfügen und diesen neuen Titel "Nachtrag" nennen. Unterhalb dieses Titels können Sie dann alle Artikel einfügen, die Sie zusätzlich verwenden möchten und die Änderungen abspeichern.
Alle weiteren Teil- bzw. Schlussrechnungen können Sie dann wie gewohnt aus diesem Basisdokument heraus erstellen.

Wir raten davon ab Positionen innerhalb der einzelnen Teilrechnungen hinzuzufügen, denn hier kann es zu Fehlern kommen.

Weitere Informationen

Wenn Sie eine Rechnungsnummer neu vergeben möchten, merken Sie sich bitte die Rechnungsnummer. Beim erstmaligen Abspeichern einer neuen Rechnung können Sie die automatisch vorgeschlagene Rechnungsnummer durch diese ersetzen. TopKontor Handwerk prüft in jedem Fall, ob die von Ihnen eingetragene Nummer bereits existiert.

Weitere Informationen

Wenn der Abschluss in kleiner Schrift dargestellt wird, ist der Arbeitsbereich im hinterlegten Formular wahrscheinlich relativ schmal. TopKontor Handwerk passt die Schriftgröße automatisch an, damit alle Daten im Rechnungsabschluss lesbar bleiben.

 

Wenn Ihnen die Schriftgröße im Abschluss von Teilrechnungen zu klein ist, dann vergrößern Sie bitte den Arbeitsbereich im hinterlegten Formular.

Weitere Informationen

Wenn Sie eine Rechnung aus Vormonaten ändern müssen, sprechen Sie bitte vorher mit Ihrem Steuerberater. Grundsätzlich dürfen Rechnungen nachträglich nicht geändert werden.

Der buchhalterisch korrekte Weg bei nachträglichen Änderungen in Rechnungen sieht wie folgt aus:

 

- fehlerhafte Rechnung stornieren
- eine Gutschrift über den stornierten Betrag erstellen und beide Positionen gegenbuchen
- eine neue Rechnung mit neuer Rechnungsnummer erstellen

Sprechen Sie aber im Vorfeld mit Ihren Steuerberater.

Weitere Informationen

Wenn Sie in Dokumenten keine automatisch eingefügten Titelsummen oder Blocksummen angezeigt bekommen möchten, können Sie diese in den Einstellungen von TopKontor Handwerk ausblenden.

 Gehen Sie bitte unter "Datei" - "Einstellungen"- "Dokumente" - "Darstellungseinstellungen" und aktivieren Sie das Häkchen bei "Blocksummen/Titelsummen ausblenden".

Weitere Informationen

Ja. Wenn Sie das Dokument geöffnet haben, finden Sie auf der linken Seite den Dokumentenassistent und den Bereich "Zahlungsbedingungen".

Hier können Sie die Zahlungsbedingungen unabhängig von den Programmeinstellungen für dieses eine Dokument ändern.

Weitere Informationen

Wenn Sie das Dokument geöffnet haben, klicken Sie einmal mit der linken Maustaste rechts auf den Positionsgesamtpreis.

Es öffnet sich die Artikelkalkulation, die Sie nach Ihren Vorstellungen - unabhängig von der Kalkulation im Artikelstamm - einmalig für dieses Dokument ändern können.

Weitere Informationen

Damit TopKontor Handwerk alle gleichen Artikel und Lohnpositionen im Dokument abgleichen und den Preis einheitlich anpassen kann, setzen Sie direkt in der Artikelkalkulation das Häkchen bei "Kalkulationsabgleich durchführen".

Weitere Informationen

Wenn Sie alle Teil- oder Abschlagsrechnungen geschrieben haben, erstellen Sie im geöffneten Angebot / Auftrag über das Menü "Teil-/Abschlagsrechnungen" - "Schlußrechnung erstellen" einfach und schnell eine Schlußrechnung. Hierbei werden alle zuvor berechneten Abschläge von der Gesamtsumme abgezogen.

Weitere Informationen

Ja. Öffnen Sie das Dokument, das Sie wiederverwenden möchten und wandeln Sie es in den gleichen Dokumententyp um (z.B. Angebot in Angebot). Hier wird dann die Adresse neu abgefragt und Sie können beispielsweise ein bestehendes Angebot als Vorlage für ein neues Angebot nutzen.

Weitere Informationen

Teilrechnungen sind positionsbezogene Abrechnungen mit und ohne internem Aufmaß. Oft werden Teilrechnungen kumulativ/kumuliert erstellt.

 

Bei Abschlagsrechnungen werden hingegen pauschale Abschläge fakturiert. Die Abschläge werden absolut oder prozentual von der Auftragssumme aus berechnet.

Weitere Informationen

Wenn Sie keine fest definierten Leistungen aus dem Stammdatenbereich von TopKontor Handwerk nutzen möchten, können Sie unabhängig davon auch manuelle Leistungen in einem Dokument erstellen und hier entscheiden, ob die Stückliste dem Kunden angezeigt werden soll oder nicht.

Weitere Informationen