02204 50 896 - 0 info@handwerk-systemhaus.de
  Support  /  FAQ

Sie finden nicht die richtigen Antworten auf Ihre Fragen oder Probleme?

Dann rufen Sie uns einfach an und wir klären Ihre Fragen in einem persönlichen Gespräch. 

Tel: 02204/508960

Benutzen Sie die Suche um gezielt nach bestimmten Inhalten zu suchen oder filtern Sie mit Schlüsselwörtern, für Sie interessante FAQ's heraus.

Top 10 Schlüsselwörter:
Dokumente (80)
Stammdaten (26)
Rechnungen (17)
Rechnung (16)
Kunde (14)

Nach einer Aktualisierung der TopKontor Smartphone Apps wie z.B. TopAdressen, TopReparatur oder TopAufmaß kann es notwendig sein auch den Webservice auf Ihrem Hauptrechner oder Server zu aktualisieren. Hierzu laden Sie einfach den entsprechenden Webservice unter folgendem Link herunter und installieren diesen auf Ihrem System:


https://bluesolution.de/webservice/ 

 

Bitte beachten Sie, dass der Webservice nach der Installation evtl. einmal neu gestartet werden muss.

 

 

Weitere Informationen

Ja. Sie können sich auf unserer Website gerne eine kostenlose Demoversion von TopKontor Handwerk herunterladen und das Programm 60 Tage lang in vollem Umfang mit allen Zusatzmodulen testen.

 

https://www.handwerk-systemhaus.de/Handwerkersoftware/Demo-herunterladen

 

Wenn Sie Fragen haben, rufen Sie uns an. Unser Supportteam hilft Ihnen gerne weiter.

Weitere Informationen zum Testen der Topkontor Demo

Bisher gibt es keine offizielle Freigabe unter Windows 10. Einen Support können wir Ihnen an dieser Stelle aus diesem Grund für die Version 5 nicht bieten.

Die neue Version 6 von TopKontor Handwerk unterstützt Windows 10.

Fragen hierzu beantwortet unser Supportteam gerne. Sprechen Sie uns einfach an.

Schlüsselwörter: TopKontor Handwerk Windows 10

Weitere Informationen

Damit Sie Ihre E-Mail's aus TopKontor Handwerk heraus versenden können, muss das E-Mail-Programm auf Ihrem PC als Standard-Mailclient festgelegt werden.

Standardprogramme können Sie in Windows im Bereich "Systemsteuerung" - "Standardprogramme" festlegen.

Weitere Informationen

Wenn Sie Probleme während der Bearbeitung von Dokumenten haben, überprüfen Sie bitte die Bildschirmauflösung und -anzeige.

 

TopKontor Handwerk unterstützt derzeit Auflösungen bis 1680*1050px. Bei Darstellungsproblemen setzen Sie die Auflösung etwas herunter.

 

Zusätzlich stellen Sie bitte die Bildschirmanzeige auf 100% Zoom (Standard) ein.

 

Bei Fragen kontaktieren Sie unser Supportteam.

 

Weitere Informationen

Bitte überprüfen Sie die nachfolgenden Punkte:

 

Berechtigungen überprüfen

Setzen und überprüfen Sie die Berechtigungen in der Registry. In den Einträgen "Advantage Database Server" und "blue:solution" müssen die Berechtigungen auf Vollzugriff gesetzt werden.

Darüber hinaus überprüfen Sie bitte noch die Berechtigungen im Programm- und Datenverzeichnis von TopKontor Handwerk. Auch hier müssen alle Einträge Vollzugriff haben.

 

Bitte stellen Sie in den Eigenschaften des Programmverzeichnisses von TopKontor Handwerk ein, dass Handwerk.exe als Administrator ausgeführt wird.

 

Windows-Firewall

In den "Erweiterten Einstellungen" der Windows-Firewall müssen im Bereich "Eingehende Regeln" folgende Einträge hinzufügen:

 

- Advantage TCP (Port 6262)

- Advantage UCP (Port 6262)

- Programm TopKontor Handwerk

 

Virenscanner

Im Virenscanner sind folgende Ausnahmen zu setzen:

 

- Programmverzeichnis von TopKontor Handwerk

- Datenverzeichnis von TopKontor Handwerk

- Datenbankverzeichnis (Advantage Database Server)

- Handwerk.exe aus dem Programmverzeichnis von TopKontor

- Ads.exe aus dem Programmverzeichnis des Advantage Database Servers

 

Energieoptionen

Bitte überprüfen Sie unbedingt die Energieoptionen Ihres PCs.

 

- Setzen Sie den Energiesparplan auf "Höchstleistung"

- Der Energiesparmodus sollte aus "Niemals" stehen

- In den "Erweiterten Energieeinstellungen" legen Sie bitte noch fest, dass die Festplatte niemals ausgeschaltet wird und dass im Bereich "Energie sparen" alle Einträge auf "Nie" stehen.

 

Adaptereinstellungen

In den Eigenschaften Ihrer aktiven Netzwerkkarte finden Sie den Punkt "Energieverwaltung". Der Computer sollte den Adapter nicht ausschalten, um Energie zu sparen.

 

Wenn Sie weitere Fragen haben, kontaktieren Sie unser Supportteam.

Weitere Informationen

TopKontor Handwerk ist eine 32-bit Anwendung und kann nur über 32-bit E-Mailprogramme Mails verschicken. Die Nutzung eines 64-bit E-Mailprogrammes ist an dieser Stelle nicht möglich.

 

Bei Fragen kontaktieren Sie unser Supportteam.

Weitere Informationen

Wenn Ihr PC während der Bearbeitung in den Energiesparmodus wechselt verliert TopKontor Handwerk die Verbindung zur Datenbank. Oder aber die Festplatten bzw. Netzwerkadapter haben sich während der Arbeit abgeschaltet.

Bitte passen Sie die Energieoptionen so an, sodass Server also auch Clients nicht in Standby bzw. Ruhestand wechseln. Genauso dürfen sich Festplatten und Netzwerkadapter bei längeren Pausen nicht abschalten.

 

Energieoptionen

Bitte überprüfen Sie unbedingt die Energieoptionen Ihres PCs.

 

- Setzen Sie den Energiesparplan auf "Höchstleistung"

- Der Energiesparmodus sollte aus "Niemals" stehen

- In den "Erweiterten Energieeinstellungen" legen Sie bitte noch fest, dass die Festplatte niemals ausgeschaltet wird und dass im Bereich "Energie sparen" alle Einträge auf "Nie" stehen.

 

In den Eigenschaften Ihrer aktiven Netzwerkkarte finden Sie den Punkt "Energieverwaltung". Der Computer sollte den Adapter nicht ausschalten, um Energie zu sparen.

 

Wenn Sie weitere Fragen haben, kontaktieren Sie unser Supportteam.

 
Schlüsselwörter: TopKontor Handwerk Fehler

Weitere Informationen

Wenn Sie Probleme bei der Installation und der Nutzung von TopKontor Handwerk haben, überprüfen Sie bitte die Rechtevergabe.

 

Es muss sichergestellt werden, dass:

 

- Vollzugriff auf dem Registrierungszweig "HKEY_LOCAL_MACHINE\SOFTWARE\blue:solution"

- Vollzugriff auf dem Datenordner und dem Programmverzeichnis von TopKontor Handwerk

 

besteht.

Weitere Informationen

Ja. Bitte deinstallieren Sie alle Demoversionen von TopKontor Handwerk

auf allen Rechner in Ihrem Netzwerk bevor Sie TopKontor installieren.

Weitere Informationen

Installieren Sie TopKontor Handwerk zunächst auf dem Rechner, der die Daten zur Verfügung stellen soll bzw. wo die Datenbank installiert liegen wird (Hauptrechner).

Bitte achten Sie darauf, dass das Datenverzeichnis von TopKontor für das Netzwerk freigegeben wurde und dass alle TopKontor-Benutzer Vollzugriff auf dieses Verzeichnis haben.

 

Erst danach installieren Sie den jeweiligen Rechner, der auf das Datenverzeichnis des Hauptrechners zugreifen soll (Programminstallation).

 

Wenn Sie Unterstützung bei der Installation von TopKontor Handwerk brauchen, kontaktieren Sie einfach unser Supportteam.

Weitere Informationen

Ja. Bitte legen Sie im ersten Schritt alle Mitarbeiter an. Danach öffnen Sie die Benutzerverwaltung ("Datei" - "Benutzerverwaltung").
Hier können Sie neue Benutzer anlegen und jedem Benutzer bestimmte Rechte / Befugnisse zuweisen. Zusätzlich ordnen Sie im unteren Bereich der Benutzerverwaltung bitte jedem Benutzer einen Mitarbeiter aus den Mitarbeiterstammdaten zu. Auf diese Weise wird jedem Benutzer nach der Anmeldung in TopKontor Handwerk sein eigener Mitarbeiterkalender angezeigt.

Weitere Informationen

Hinterlegen Sie Ihre Betriebsdaten in den Programmeinstellungen im Menü unter "Datei" - "Einstellungen" - "Betriebsdaten".

Weitere Informationen

Wenn Sie in Dokumenten neben der Anschrift z.B. weitere Daten wie den Ansprechpartner oder das Postfach angeben möchten, können Sie dies in den Programmeinstellungen von TopKontor Handwerk unter Menü "Datei" - "Einstellungen" - "Anschriftsfeld/Auftragsbearbeitung" ändern.

Weitere Informationen

Sie können Zahlungskonditionen in den Programmeinstellungen im Menü unter "Datei" - "Einstellungen" - "Vorschlagswerte" - "Zahlungskonditionen" hinterlegen.

Diese Konditionen werden so bei Neuanlage eines Kunden automatisch in den Stammdaten übernommen, können aber auch noch manuell in den Stammdaten geändert werden.

Weitere Informationen

Die Fälligkeit von Rechnungen und Mahnungen legen Sie im Menü unter "Datei" - "Einstellungen" - "Vorschlagswerte" - "Zahlungskonditionen" fest.

Weitere Informationen

Wenn eingegangene Zahlungen in kumulierten Vorgängen nicht angegeben werden sollen, dann deaktivieren Sie unter Menü "Datei" - "Einstellungen" - "Vorschlagswerte" - "Dokument" die Option "bei Teilrechnungen eingegangene Zahlungen anzeigen".

Weitere Informationen

Ändern Sie die Nummernkreise in den Programmeinstellungen von TopKontor Handwerk unter "Datei" - "Einstellungen" - "Dokumente" - "Nummernkreise".

Weitere Informationen

Vor- und Nachtexte können Sie in den Programmeinstellungen ändern.
Menü "Datei" - "Einstellungen" - "Dokumente" - "Formulare/Vor- und Nachtexte"

Sie haben hier die Möglichkeit, jeder Dokumentenart einen Vor- und einen Nachtext zuzuordnen. Über die einzelnen Schaltflächen gelangen Sie direkt zu den Textbausteinen und können diese bei Bedarf noch ändern.

Weitere Informationen

Wenn Sie einen Textbaustein ändern möchten, können Sie ein bestehendes Datenfeld mit einem Doppelklick (linke Maustaste) auf dem Datenfeld löschen.

Weitere Informationen

Die Bezeichnungen einzelner Standardtexte können Sie in den Programmeinstellungen ändern. Im Menü unter "Datei" - "Einstellungen" - "Dokumente" - "Standardtexte Summenfuß".

Weitere Informationen

Ändern Sie den Drucker in den Programmeinstellungen im Menü unter "Datei" - "Einstellungen" - "Dokumente" - "Druckereinstellungen".

Weitere Informationen

Wenn jede bzw. mehrere Dokumentenarten mit den gleichen Einstellungen gedruckt werden sollen, dann gehen Sie bitte in die Druckereinstellungen über Menü "Datei" - "Einstellungen" - "Dokumente" - "Druckereinstellungen".

Wenn Sie einen Block von Dokumententypen gleichzeitig ändern möchten, markieren Sie die Positionen mit gedrückter Hochstelltaste. Wenn Sie mehrere einzelne Dokumententypen gleichzeitig ändern möchten, dann markieren Sie diese einzeln mit gedrückter STRG-Taste.

Im Anschluss können Sie die Druckereinstellungen anpassen.

Weitere Informationen

Damit auf der ersten Kopie nicht "1. Kopie" steht, gehen Sie bitte in die Druckereinstellungen. Hier können Sie für jede Dokumentenart den Text des Platzhalters ändern.

Weitere Informationen

Alle Änderungen im Bereich Druckereinstellungen wirken sich erst auf alle NEUEN Dokumente aus. Die getroffenen Einstellungen werden dokumentenbezogen gespeichert. Aus diesem Grund werden alte Dokumente mit den ursprünglichen Druckereinstellungen gedruckt.

Weitere Informationen

Sie können in TopKontor Handwerk bis zu drei weitere Dokumente also "freie Belege" definieren wie z.B. einen Kostenvoranschlag. Hierfür gehen Sie bitte in die Programmeinstellungen. Im Bereich "Dokumente" - "Freier Beleg" können Sie der neuen Dokumentenart einen Namen geben und einen Nummernkreis festlegen.

Danach steht Ihnen diese neue Dokumentenart beim Erstellen eines neuen Dokumentes zur Verfügung.

Weitere Informationen

Ändern Sie die Kalkulationsdaten in den Programmeinstellungen unter "Datei" - "Einstellungen" - "Dokumente" - "Kalkulation".

Weitere Informationen

Bitte melden Sie sich als Administrator an und ändern Sie bitte die Druckereinstellungen.

Die Änderungen in den Druckereinstellungen werden so an alle anderen Benutzer in TopKontor Handwerk übertragen.

Weitere Informationen

Bitte überprüfen Sie im Datenverzeichnis von TopKontor Handwerk, ob der Formularname maximal acht Zeichen hat. Länger darf der Dateiname an dieser Stelle nicht sein.

Weitere Informationen

Neue Kunden werden im Kundenstamm angelegt.

 

In den Kundenstamm gelangen Sie über die Menüauswahl "Stammdaten" - "Adressen" - "Kunden".
Im oberen Bereich des Fensters können Sie über die Schaltfläche " Neu" einen neuen Kunden anlegen und den Datensatz speichern.

Weitere Informationen

Alle Kunden erhalten grundsätzlich die gleichen Konditionen
Damit für jeden neu angelegten Kunden die gleichen Skontosätze bzw. Nachlässe gelten, tragen Sie die Daten bitte in den Programmeinstellungen von TopKontor Handwerk ein.

 

Menü "Datei" - "Einstellungen" - "Vorschlagswerte" - "Zahlungskonditionen"


Zahlungskonditionen für jeden Kunden einzeln festlegen

Hinterlegen Sie die Daten direkt in den Kundenstammdaten im Bereich "Konditionen".

 

 

Weitere Informationen

In TopKontor Handwerk stehen Ihnen 10 Verkaufspreisgruppen für die Angebotskalkulation zur Verfügung, die Sie nach Ihren Bedürfnissen anpassen können.

 

Zum einen legen Sie in den Programmeinstellungen unter "Datei" - "Einstellungen" - "Konditionen" fest, welche Aufschläge in den Bereichen Artikel, Lohn, Fremdleistung oder Geräte für die einzelnen Verkaufspreisgruppen gelten sollen.

 

Wenn Sie in den Programmeinstellungen alle Preisgruppen definiert haben, können Sie im Kundenstamm im Bereich "Konditionen" jedem Kunden eine dieser 10 Preisgruppen zuordnen.

Die hinterlegte Preisbasis wird dann bei der Artikelkalkulation in den Dokumenten automatisch berücksichtigt.

Weitere Informationen

Abweichende Rechnungsanschriften können Sie im Kundenstamm im Bereich "Konditionen" angeben.
Um aber eine abweichende Rechnungsanschrift hinterlegen zu können, müssen Sie diese Rechnungsanschrift vorher als eigenständigen Kundenstammdatensatz gespeichert haben.

Weitere Informationen

Wenn Sie den Kunden im Kundenstamm geöffnet haben, gehen Sie über die Schaltfläche "Weiteres" auf "Objektadressen". Im nachfolgenden Dialog können Sie zu dem Kunden beliebig viele Objektadressen angeben.

Weitere Informationen

Beides finden Sie im Bereich der Stammdaten von TopKontor Handwerk.

Dokumentenhistorie: Im Kundenstamm im Reiter "Historie".
Verkaufshistorie: Im Kundenstamm - Schaltfläche "Weiteres" - "Verkaufshistorie".

Weitere Informationen

Ein neues Gewerk legen Sie wie folgt an:
"Stammdaten" - "Tabellen" - Reiter "Gewerke" - "Neu"

Weitere Informationen

Eine neue Mengeneinheit legen Sie wie folgt an:
"Stammdaten" - "Tabellen" - Reiter "Einheiten" - "Neu"

Weitere Informationen

Neben dem Standard-Lohnverrechnungssatz können Sie natürlich weitere Lohngruppen wie z.B. für Auszubildende, Gesellen oder Meister anlegen.

Über "Stammdaten" - "Kostenarten" - gelangen Sie zu den Lohngruppen. Über die Taste "Neu" können Sie neue Lohngruppen anlegen.

Weitere Informationen

Den Bankenstamm im Bereich "Stammdaten" - "Globale Tabellen" können Sie natürlich aktualisieren.

Die Deutsche Bundesbank stellt Änderungen regelmäßig online zur Verfügung.

 

http://www.bundesbank.de/Redaktion/DE/Standardartikel/Aufgaben/Unbarer_Zahlungsverkehr/bankleitzahlen_download.html

Bitte laden Sie die auf der Seite angegebene Zip_Datei und entpacken Sie diese. Im Bankenstamm gehen Sie über die Schaltfläche "Weiteres" - "Bankenstamm aktualisieren" und wählen dort den Pfad zur Textdatei.
Schlüsselwörter: TopKontor Handwerk Stammdaten

Weitere Informationen

Wenn Sie in den Stammdaten viele Daten erfasst haben und sich schnell einzelne Datensätze aufrufen möchten, dann nutzen Sie die integrierte Wortsuche.

Sie finden das Eingabefeld der Wortsuche in jedem Stammdatenfenster oben rechts.

 

Die Wortsuche durchsucht dabei folgende Inhalte:


- Firma

- Name

- Ansprechpartner

- Straße

- Ort

- Suchbegriff

- Telefon / Fax

Schlüsselwörter: TopKontor Handwerk Stammdaten

Weitere Informationen

In den Kundenstammdaten finden Sie eine Umsatzhistorie. Hier sehen Sie, wie viel Umsatz Sie mit Ihrem Kunden gemacht haben. Das hilft bei Preisverhandlungen.

Weitere Informationen

Wenn Sie wissen möchten, wann der Kunde bei Ihnen einen bestimmten Artikel gekauft hat, dann gehen Sie bitte in die Artikelverkaufshistorie.

Sie finden die Historie im Artikelstamm unter "Weiteres" - "Verkaufshistorie anzeigen".

Weitere Informationen

Wenn sich beispielsweise die Preise Ihrer Artikel geändert haben, können Sie über die in TopKontor Handwerk integrierte Preispflege die Preise in den Stücklisten der Leistungspositionen aktualisieren.

Weitere Informationen

Nutzen Sie hierfür den Reiter "Kontakte" in den einzelnen Stammdatensätzen. Hier können Sie Telefongespräche oder auch Notizen hinterlegen.
Schlüsselwörter: TopKontor Handwerk Stammdaten

Weitere Informationen

Es gibt verschiedene Möglichkeiten neue Dokumente zu erstellen:

 

Vom Hauptfenster aus

Erstellen Sie ein neues Dokument über die Schaltfläche "Neues Dokument erstellen".

 

Aus der Projektverwaltung

Öffnen Sie im Projektordner mit der rechten Maustaste das Kontextmenü und erstellen Sie ein "Neues Dokument zum Projekt".

 

Aus den Kundenstammdaten

Öffnen Sie den Kundenstamm. Über die Schaltfläche "Weiteres" können Sie unter anderem ein neues Dokument für den Kunden erstellen.

 

Darüber hinaus gibt es im Dokumenteneditor und in den einzelnen Modulen von TopKontor Handwerk noch weitere Möglichkeiten Dokumente neu zu erstellen oder umzuwandeln.

Weitere Informationen

Sie können im geöffneten Angebot (oder Auftrag) über die Menüführung "Teil-/Abschlagsrechnung" - "Neue Teilrechnung erstellen" kumulierte Vorgänge erstellen. Hier haben Sie die Möglichkeit eine neue Teil- oder Abschlagsrechnung zum Angebot zu erstellen.

Weitere Informationen

Wenn Sie im Dokument beispielsweise die Verkaufspreisbasis 1 hinterlegt haben, dem Kunden aber Verkaufspreisbasis 3 geben möchten, dann gehen Sie wie folgt vor:

 

- Öffnen Sie das Dokument
- Öffnen Sie die Dokumenteinstellungen über den Dokumentenassistent

- Register "Allgemein": Wählen Sie hier im Bereich "Preis-Basis aller Positionen im Dokument" die richtige Preisgruppe aus und übernehmen Sie die Änderungen.

Weitere Informationen

Sie können dem Dokument in den Dokumenteinstellungen im Bereich "Adresse" eine neue Adresse zuordnen. Die Dokumenteneinstellungen finden Sie im Dokumentenassistenten.

Weitere Informationen

Sie können während der Bearbeitung des Dokumentes über das Kontextmenü (rechte Maustaste) weitere Positionen in das Dokument einfügen wie beispielsweise einen neuen freien Text.

Weitere Informationen

Wenn Sie alle Positionen in die Rechnung übernommen haben, fügen Sie bitte eine Zwischensumme ein. Danach haben Sie die Möglichkeit im Kontextmenü (rechte Maustaste) den Befehl "minus Rechnung" auszuwählen um eine bestehende Rechnung hier in Abzug zu bringen.

Weitere Informationen

Damit Skonti und Nachlässe aus den Stammdaten direkt in Dokumente übernommen werden, gehen Sie bitte in die Programmeinstellungen über Menü "Datei" - "Einstellungen" - "Vorschlagswerte" - "Dokument"

Hinterlegen Sie im rechten unteren Bereich des Fensters, wo die Rabatte aus dem Kundenstamm im Abschluss eingefügt werden sollen.

Weitere Informationen

Sie können während der Bearbeitung des Dokumentes über das Kontextmenü (rechte Maustaste) - "Eigenschaften" weitere Positionen in das Dokument einfügen wie beispielsweise Alternativ- oder Bedarfspositionen.

Weitere Informationen

Blenden Sie alle Positionen mit Nullmengen während der Dokumentenbearbeitung über Menü "Bearbeiten" - "Pos. mit Nullmengen ausblenden" aus.
Schlüsselwörter: TopKontor Handwerk Dokumente

Weitere Informationen

Öffnen Sie das Angebot. Mit einem Doppelklick auf den Betrag der Gesamtsumme öffnet sich die Dokumentenkalkulation. Hier können Sie den Gesamtbetrag manuell ändern. Die Änderungen werden dann anteilig auf die Einzelpositionen zurückgerechnet.

Weitere Informationen

Sie können in der Spalte "Text / Bezeichnung" mit der Tastenkombination STRG + ENTER einen Seitenumbruch erzwingen, sodass Sie direkt auf der Folgeseite weiterschreiben können.

Weitere Informationen

Öffnen Sie die Rechnung und über den Dokumentassistent die Dokumenteinstellungen. Im Bereich "Allgemein" wählen Sie die "Steuerschuldumkehr bei Umsatzsteuer anwenden" aus und speichern die Änderungen.

Weitere Informationen

Für das Einfügen eines Freitextes - direkt unterhalb des Tabellenkopfes - gibt es zwei Wege.

 

1)

- Neues Dokument öffnen

- Neuen Freitext einfügen

- Position markieren

- "Eigenschaften" im Kontektmenü (rechte Maustaste) öffnen und "Tabellenkopf vor Text" auswählen

 

 

2)

- Neues Dokument öffnen

- Artikelpositionen erfassen

- Mauszeiger genau auf den Tabellenkopf platzieren und über das Kontektmenü einen Freitext einfügen

Weitere Informationen

Wenn Sie die Rechnung geöffnet haben können Sie über den "Dokumentassistent" - "Drucken&Versenden" den Beleg per E-Mail weiterleiten. Die Rechnung wird dann im PDF-Format der E-Mail angehangen.

Weitere Informationen

Wenn Sie die Rechnung geschrieben und gespeichert haben, diese im Rechnungsausgangsbuch aber nicht enthalten ist dann drucken Sie den Beleg bitte erneut aus.

Weitere Informationen

Kumuliert bedeutet soviel wie "aufsummiert bzw. angesammelt"

Bei "normalen" Vorgängen werden in den einzelnen Teil- bzw. Abschlagsrechnungen nur die Positionen angegeben, die mit der aktuellen Rechnung auch abgerechnet werden. Die Rechnungssumme ergibt sich dann aus der Summe der aufgeführten Materialien und Leistungen.

Bei kumulierten Vorgängen werden neben den Positionen, die mit der aktuellen Rechnung berechnet werden sollen zusätzlich auch alle Positionen aus den vorherigen Teil- bzw. Abschlagsrechnungen mit aufgeführt. Die Summe der Abschlagsrechnung ergibt sich dann aus der Summe aller Abschlagsrechnungen inkl. der aktuellen Rechnung. Von dieser Summe müssen dann die Summen aller bereits berechneten Teil- bzw. Abschlagsrechnungen abgezogen werden, sodass der Restbetrag gleich der Summe der aktuellen Abschlagsrechnung ist.

Weitere Informationen

Die zuletzt geschriebene Teilrechnung können Sie ändern in dem Sie das Basisdokument öffnen und über das Menü "Teil-/Abschlagsrechnungen" - "Bearbeiten der letzten Teil-/Abschlagsrechnung" öffnen.

Wenn Sie in einer der ersten Teilrechnungen einen Fehler gemacht haben, dann gehen Sie wie folgt vor:
- alle Rechnungsnummern im kumulierten Vorgang merken
- alle Rechnungen in umgekehrter Reihenfolge über Rechtsklick löschen
- alle Rechnungen neu schreiben und beim Speichern die ursprünglichen Rechnungsnummern verwenden

Weitere Informationen

Bitte ändern Sie die Spaltenbreite über den Formulareditor im hinterlegten Rechnungsformular.

 

Wenn Sie das entsprechende Formular im Formulareditor geöffnet haben, sehen Sie den Formularaufbau für die erste Formularseite. Im unteren Bereich des Fensters können Sie neben dem "Ersten Blatt" auch den "Arbeitsbereich" des Formulares öffnen. Hier können Sie die einzelnen Spalten im Formular anpassen. 

Weitere Informationen

Verwenden Sie hierfür Textbausteine. Wenn Sie in jeder Rechnung die selben Zahlungsbedingungen angeben möchten legen Sie den Textbaustein in den Programmeinstellungen fest über Menü "Datei" - "Einstellungen" - "Dokumente" - "Formulare / Vor- u Nachtexte".

 

Hier können Sie jeder Dokumentenart einen Vor- und einen Nachtext zuordnen, die automatisch beim Erstellen eines neuen Dokumentes mit geschrieben wird.

Weitere Informationen

Im Kundenstamm können Sie über "Weiteres" - "neues Dokument scannen" Belege mit ihrem Scangerät einscannen und direkt den Kundenstammdaten von TopKontor Handwerk zuordnen.

Weitere Informationen

Sie können externe Dokumente aus dem Kundenstamm heraus über die Schaltfläche "Weiteres" erstellen.

Weitere Informationen

Wenn Sie Rabatte in kumulierten Vorgängen nutzen möchten:

 

Der Rabatt soll im Angebot und in der Schlussrechnung aufgeführt werden

Bitte fügen Sie im Basisdokument (Angebot) den Rabatt nach der Zwischensumme ein. Der Rabatt wird dann in der Schlussrechnung aufgeführt.

 

Der Rabatt soll im Angebot und in jeder Teilrechnung anteilig aufgeführt werden

Bitte fügen Sie im Basisdokument (Angebot) den Rabatt nach der Nettosumme ein und geben Sie beim Erstellen jeder Teilrechnung einen Rabatt auf die Restsummen der jeweiligen Rechnung.

Weitere Informationen

Der beste Weg ist, wenn Sie das Basisdokument öffnen und unterhalb der letzten Position einen neuen Titel einfügen und diesen neuen Titel "Nachtrag" nennen. Unterhalb dieses Titels können Sie dann alle Artikel einfügen, die Sie zusätzlich verwenden möchten und die Änderungen abspeichern.
Alle weiteren Teil- bzw. Schlussrechnungen können Sie dann wie gewohnt aus diesem Basisdokument heraus erstellen.

Wir raten davon ab Positionen innerhalb der einzelnen Teilrechnungen hinzuzufügen, denn hier kann es zu Fehlern kommen.

Weitere Informationen

Wenn Sie eine Rechnungsnummer neu vergeben möchten, merken Sie sich bitte die Rechnungsnummer. Beim erstmaligen Abspeichern einer neuen Rechnung können Sie die automatisch vorgeschlagene Rechnungsnummer durch diese ersetzen. TopKontor Handwerk prüft in jedem Fall, ob die von Ihnen eingetragene Nummer bereits existiert.

Weitere Informationen

Wenn der Abschluss in kleiner Schrift dargestellt wird, ist der Arbeitsbereich im hinterlegten Formular wahrscheinlich relativ schmal. TopKontor Handwerk passt die Schriftgröße automatisch an, damit alle Daten im Rechnungsabschluss lesbar bleiben.

 

Wenn Ihnen die Schriftgröße im Abschluss von Teilrechnungen zu klein ist, dann vergrößern Sie bitte den Arbeitsbereich im hinterlegten Formular.

Weitere Informationen

Wenn Sie eine Rechnung aus Vormonaten ändern müssen, sprechen Sie bitte vorher mit Ihrem Steuerberater. Grundsätzlich dürfen Rechnungen nachträglich nicht geändert werden.

Der buchhalterisch korrekte Weg bei nachträglichen Änderungen in Rechnungen sieht wie folgt aus:

 

- fehlerhafte Rechnung stornieren
- eine Gutschrift über den stornierten Betrag erstellen und beide Positionen gegenbuchen
- eine neue Rechnung mit neuer Rechnungsnummer erstellen

Sprechen Sie aber im Vorfeld mit Ihren Steuerberater.

Weitere Informationen

Wenn Sie in Dokumenten keine automatisch eingefügten Titelsummen oder Blocksummen angezeigt bekommen möchten, können Sie diese in den Einstellungen von TopKontor Handwerk ausblenden.

 Gehen Sie bitte unter "Datei" - "Einstellungen"- "Dokumente" - "Darstellungseinstellungen" und aktivieren Sie das Häkchen bei "Blocksummen/Titelsummen ausblenden".

Weitere Informationen

Ja. Wenn Sie das Dokument geöffnet haben, finden Sie auf der linken Seite den Dokumentenassistent und den Bereich "Zahlungsbedingungen".

Hier können Sie die Zahlungsbedingungen unabhängig von den Programmeinstellungen für dieses eine Dokument ändern.

Weitere Informationen

Wenn Sie das Dokument geöffnet haben, klicken Sie einmal mit der linken Maustaste rechts auf den Positionsgesamtpreis.

Es öffnet sich die Artikelkalkulation, die Sie nach Ihren Vorstellungen - unabhängig von der Kalkulation im Artikelstamm - einmalig für dieses Dokument ändern können.

Weitere Informationen

Damit TopKontor Handwerk alle gleichen Artikel und Lohnpositionen im Dokument abgleichen und den Preis einheitlich anpassen kann, setzen Sie direkt in der Artikelkalkulation das Häkchen bei "Kalkulationsabgleich durchführen".

Weitere Informationen

Wenn Sie alle Teil- oder Abschlagsrechnungen geschrieben haben, erstellen Sie im geöffneten Angebot / Auftrag über das Menü "Teil-/Abschlagsrechnungen" - "Schlußrechnung erstellen" einfach und schnell eine Schlußrechnung. Hierbei werden alle zuvor berechneten Abschläge von der Gesamtsumme abgezogen.

Weitere Informationen

Ja. Öffnen Sie das Dokument, das Sie wiederverwenden möchten und wandeln Sie es in den gleichen Dokumententyp um (z.B. Angebot in Angebot). Hier wird dann die Adresse neu abgefragt und Sie können beispielsweise ein bestehendes Angebot als Vorlage für ein neues Angebot nutzen.

Weitere Informationen

Teilrechnungen sind positionsbezogene Abrechnungen mit und ohne internem Aufmaß. Oft werden Teilrechnungen kumulativ/kumuliert erstellt.

 

Bei Abschlagsrechnungen werden hingegen pauschale Abschläge fakturiert. Die Abschläge werden absolut oder prozentual von der Auftragssumme aus berechnet.

Weitere Informationen

Wenn Sie keine fest definierten Leistungen aus dem Stammdatenbereich von TopKontor Handwerk nutzen möchten, können Sie unabhängig davon auch manuelle Leistungen in einem Dokument erstellen und hier entscheiden, ob die Stückliste dem Kunden angezeigt werden soll oder nicht.

Weitere Informationen

Im Menü können Sie sich über "Tools" den Formulareditor aufrufen. Öffnen Sie das zu ändernde Formular (z.B. Standard) und passen Sie sich das Formular nach Ihren Wünschen an.

Datenfelder hinzufügen / löschen / kopieren
Ziehen Sie mit gedrückter linker Maustaste ein Kästchen an die Position, wo das Datenfeld stehen soll. Mit der rechten Maustaste können Sie dann den Feldtyp ändern, das Datenfeld löschen oder das Datenfeld auf alle Folgeseiten kopieren.
Wenn Sie den Feldtyp ändern möchten, stehen Ihnen einer Vielzahl von Feldtypen (unter anderem auch freie Formularfelder) zur Verfügung.

Datenfelder verschieben
Markieren Sie das Datenfeld mit gedrückter linker Maustaste + Taste "Alt" und ziehen Sie das Feld an die richtige Position.

Schriftart / Schriftform ändern
Markieren Sie bei Textfeldern den gesamten Text bzw. bei Datenfelder das Datenfeld. Unterhalb der Menüleiste stehen Ihnen diverse Formatierungsoptionen zur Verfügung.

Grafik einfügen
Ziehen Sie mit gedrückter linker Maustaste ein Kästchen an die Position, wo die Grafik hin soll. Über das Menü "Einfügen" - "Grafik" können Sie Ihre Bilddatei schnell und einfach in das Formular einfügen.

Wenn Sie Ihre Formulare nicht selbst anpassen möchten, sprechen Sie uns einfach an. Wir können Ihnen die Formulare selbstverständlich auch auf Ihren Wünschen anpassen.

Weitere Informationen

Bitte achten Sie darauf, dass Formularbezeichnungen maximal 8 Ziffern lang sein dürfen.

Weitere Informationen

Mit gedrückter "Alt-Taste" können Sie Felder verschieben oder aber auch die Größe dieser Positionen verändern.

Weitere Informationen

Jedes Formular ist in drei Tabellenblätter unterteilt (Erstes Blatt, Folgeblätter und Arbeitsbereich). Wechseln Sie auf das Tabellenblatt "Arbeitsbereich" und ziehen Sie die einzelnen Spalten mit gedrückter linker Maustaste auf die Breite, die Sie benötigen.

Weitere Informationen

Wenn Sie Probleme bei der Darstellung von Formularen oder beim Öffnen von Formularen im Formulareditor haben, überprüfen Sie diese Windows-Einstellungen:

Die Bildschirmauflösung sollte max. 1920x1080 sein, bei Problemen setzen Sie die Auflösung etwas herunter.

Zusätzlich stellen Sie in der Anzeige den Zoom auf 100% ein, nicht höher.


Wenn Sie diese Einstellungen überprüft haben, öffnen Sie den Formulareditor von TopKontor Handwerk bitte nicht in Vollbild sondern lassen Sie das Fenster klein bevor Sie ein gespeichertes Formular aufrufen.

Weitere Informationen

Bitte markieren Sie das zu löschende Datenfeld mit Doppelklick. Sie werden von TopKontor Handwerk dann gefragt, ob Sie das Datenfeld löschen möchten.

Weitere Informationen

Das Rechnungseingangsbuch ist eine Liste aller eingegangenen Rechnungen (z.B. Lieferantenrechnungen). Es dient insbesondere der Kontrolle und der Auswertung und enthält alle wichtige Daten für Ihren Steuerberater.

Weitere Informationen

Das Rechnungsausgangsbuch ist eine Liste aller von Ihnen erstellten Ausgangsrechnungen (Kundenrechnungen). Es dient insbesondere der Kontrolle und der Auswertung und enthält alle wichtige Daten für Ihren Steuerberater.

Weitere Informationen

Bitte rufen Sie den Beleg auf und drucken Sie sich das Dokument erneut aus.

Nach dem Druck öffnet sich ein Dialog, wo Sie gefragt werden, ob Sie das Dokument ins Rechnungsausgangsbuch übernehmen möchten. Überprüfen Sie hier die Angaben und bestätigen Sie die Abfrage mit "Ja".

Weitere Informationen

Der Kunde hat die Rechnung komplett bezahlt

Markieren Sie die Position die bezahlt wurde mit einem Doppelklick. Der Rechnungsbetrag wird automatisch in den oberen Eingabebereich geschrieben und Sie müssen dann nur die fehlenden Rechnungsdaten nachtragen und die Eingaben mit der Schaltfläche "Buchen" bestätigen.

Der Kunde hat die Rechnung angezahlt

Wählen Sie die Rechnungsposition aus der OP-Liste aus und gehen Sie auf "Buchen". Es öffnet sich Dialog, wo Sie die Rechnungsdaten vervollständigen können und Zahlungsminderungen oder Skonto eintragen können.

Wenn Sie die Änderungen übernommen haben, finden Sie die Rechnung noch in den OP-Liste, es wird aber nur noch die offene Restsumme angezeigt.

Weitere Informationen

Bitte gehen Sie in die Buchungserfassung und wählen dort die Stornorechnung aus der Liste der offenen Posten aus. Wenn Sie "Buchen" anklicken öffnet sich ein Dialog, in dem Ihnen alle offenen Rechnungen zu dem Kunden angezeigt werden.

Wählen Sie hier die richtige Rechnung aus und übernehmen Sie die Eingabe. Die Stornorechnung wurde dann mit der von Ihnen ausgewählten Rechnung verrechnet.

Weitere Informationen

In der Buchungserfassung finden Sie auf der linken Seite unter anderem den übergreifenden Bereich und den Unterpunkt "Buchungen stornieren". Hier wird Ihnen eine Liste aller erledigten Buchungen angezeigt, die Sie über den Anzeigefilter anpassen können.

Wählen Sie die zu stornierende Buchung aus und machen Sie die Buchung rückgängig über den Befehl "Buchung stornieren".

Die Rechnung erscheint Ihnen danach wieder als unbezahlt in der Buchungserfassung.

Weitere Informationen

Wenn der Kunde mehr als den offenen Rechnungsbetrag gezahlt hat, erscheint der Hinweis "Die Rechnung ist überzahlt". Sie können die Überzahlung nun wie eine Gutschrift behandeln. Sie können die Überzahlung mit anderen Rechnungen verrechnen oder den überzahlten Betrag zurücküberweisen.

Weitere Informationen

In dem Sie eine der betroffenen Rechnungen überzahlen und im nächsten Schritt die Überzahlung auf alle übrigen Rechnungen aufteilen.

Weitere Informationen

Wenn Ihnen in der Buchungserfassung nicht offenen Rechnungen angezeigt werden, überprüfen Sie bitte die nachfolgenden Punkte:

 

1) Überprüfen Sie, ob die Rechnung versehentlich bereits als "bezahlt" ausgebucht wurde. Sie können Buchungen im übergreifenden Bereich der Buchungserfassung unter "Buchungen stornieren" stornieren.

 

2) Speichern und drucken Sie das fehlende Dokument damit der Beleg noch einmal in das Rechnungsausgangsbuch und damit auch in die OP-Verwaltung übernommen wird.

 

Weitere Informationen

Markieren Sie die Gutschrift und gehen Sie auf "Buchen". Es öffnet sich ein Fenster, in dem Ihnen alle offenen Rechnungen zum Kunden angezeigt werden. Hier können Sie die zu verrechnenden Belege auswählen und die Änderungen übernehmen.

Weitere Informationen

Wenn Sie einen neuen Eintrag im Kassenbuch anlegen können Sie die automatische Nummerierung überschreiben. Beim Erstellen des nächsten Eintrages wird die laufende Nummerierung dann dort fortgesetzt.

Weitere Informationen

Die Nummerierung im Kassenbuch muss eindeutig sein, es darf keine Nummer zweimal vergeben werden.
Wenn Sie jedes Jahr wieder mit der Nummerierung neu beginnen wollen, ist es sinnvoll die Nummerierung von vorn herein von "1, 2, 3, 4, …" auf z.B. "2015001" zu ändern. Durch die Angabe der Jahreszahl wird die Nummerierung - auch wenn sie wieder bei "1" beginnt eindeutig einem Jahr zugeordnet.

Weitere Informationen

Wählen Sie im Mahnbereich die Rechnung, die Sie anmahnen möchten, mit einem Doppelklick aus. Es öffnet sich die Textverarbeitung und TopKontor erstellt Ihnen automatisch das Mahndokument. Nehmen Sie hier alle nötigen Änderungen vor und speichern bzw. drucken Sie den Beleg aus.

Der offene Posten wird Ihnen dann erst nach Ablauf der vorgegebenen Mahnfrist wieder im Mahnbereich angezeigt.

Weitere Informationen

Im Mahnbereich der OP-Verwaltung können Sie über ein Kontextmenü (rechte Maustaste) entweder alle fälligen Mahndokumente in einem Schritt erstellen ("Alle Mahnungen erstellen") oder aber Sie können einzelnen Kunden Sammelmahnungen schicken, wenn dort mehrere Rechnungen überfällig sind ("Sammelmahnung erstellen").

Weitere Informationen

Wenn Sie die Standard-Mahnformulare anpassen möchten können Sie das hier tun:
Menü "Datei" - "Einstellungen" - "Erweiterte Einstellungen" - "OP-Center" - "Mahntexte"

Öffnen Sie das zu ändernde Formular über die rechte Schaltfläche. Sie gelangen direkt in das Textverarbeitungsprogramm wo Sie das Formular ändern und die Änderungen als Vorlage speichern können.

Weitere Informationen

Bei der Berechnung der Verzugszinsen spielen folgende Faktoren eine Rolle:

 

- Rechnungsdatum
- Fälligkeitszeitpunkt
- Verzugszinsen
- Zeitpunkt der Kundenzahlung

Beispiel:

Rechnung über 1000 € vom 01.06.2015
Fällig nach 10 Tagen
Verzugszinssatz 12%
Kunde zahlt am 02.07.15

Der Kunde hat also vom 2. bis 11. Juni Zeit die Rechnung zu bezahlen, ab dem 12.06.15 werden Verzugszinsen berechnet. Der Kunde zahlt am 02.07.15, das sind also 21 Tage zu spät.

1000€ : 100 * 12 = 120€ (Verzugszinsen pro Jahr)
120€ : 360 Tage = 0,3333€ (Verzugszinsen pro Tag)
0,3333€ * 21 Tage = 6,9993€ also gerundet 7,00€

Der Kunde muss 7€ nachzahlen.

Weitere Informationen

Öffnen Sie das Dokument über den Kundenstamm im Bereich "Historie". Sie haben dann die Möglichkeit das Dokument erneut zu drucken.

Weitere Informationen

Der Begriff SEPA (Single Euro Payments Area) bezeichnet einen einheitlichen Euro- Zahlungsverkehrsraum, bei welchem keine Unterschiede mehr zwischen inländischen und grenzüberschreitenden Zahlungen gemacht werden.

Neben der Möglichkeit, Euro-Beträge über ein einziges Konto abwickeln zu können, stehen Ihnen einfache und sichere Zahlungsinstrumente zur Verfügung. Sie können so leichter am internationalen Zahlungsverkehr teilnehmen.

 

Beim BIC (Bank Identifier Code) handelt es sich um eine von der SWIFT (Society for Worldwide Interbank Financial Telecommunication) festgelegte international gültige Bankleitzahl. Da der BIC von der SWIFT vergeben wird, bezeichnet man ihn oftmals auch als SWIFT-Code.

Bei der IBAN handelt es sich um eine weltweit gültige Nummer für Ihr Girokonto. Im Rahmen der Einführung des SEPA-Systems für Überweisungen löst sie Schritt für Schritt die Kontonummer und Bankleitzahl ab. Die IBAN ist eine von der ISO (International Organization for Standardization) und dem ECBS (European Committee for Banking Standards) entwickelte Norm für die Darstellung von Bankidentifikation und Kontonummer.

Weitere Informationen

Im Bereich SEPA-Überweisungen erscheinen nur Datensätze von Lieferanten, bei denen in den Adressstammdaten eine Kontoverbindung hinterlegt und die Zahlart auf "SEPA-Überweisung" gesetzt ist.

Zusätzlich überprüfen Sie bitte, ob in den Einstellungen zum OP-Center bei "Hausbanken" die Option "SEPA verwenden" gesetzt ist.

Weitere Informationen

Wenn Sie mit dem Buchungsassistenten allen offenen Rechnungen die passenden Kontoumsätze zugeordnet haben und die restlichen importierten Datensätze nicht mehr benötigen, können Sie diese mit einem Doppelklick auf "nicht betriebsbedingt" setzen. Über den Anzeigefilter können Sie im nächsten Schritt "erledigte ausblenden".

Das bedeutet, dass alle bereits zugeordneten Kontoumsätze nicht mehr angezeigt werden, die nicht betriebsbedingten Positionen also auch nicht.

Weitere Informationen

Damit Sie die DATEV-Schnittstelle nutzen können, müssen Sie die Schnittstelle in den Einstellungen zum OP-Center zuerst aktivieren. Dies tun Sie hier:
OP-Center öffnen - Schaltfläche "Weiteres" - "Einstellungen zum OP-Center" - "weitere Angaben" - "DATEV-Schnittstelle aktivieren"

Weitere Informationen

Damit die Steuersätze korrekt aus Ihrer Eingangsrechnung übernommen werden, müssen Sie die Rechnung aufteilen.

Beim Erfassen der Eingangsrechnung können Sie über den Button "Splitten" den einzelnen Steuersätzen Konten und Beträge zuweisen.

Weitere Informationen

Manuell können Sie keine offenen Posten anlegen. Offene Posten können Sie nur über die Erstellung von Dokumenten erzeugen.

Weitere Informationen

Anders als bei einzelnen Mahndokumenten wie z.B. der Zahlungserinnerung oder der 1. Mahnung liegt der Sammelmahnung kein Formular, sondern ein Report zugrunde.

Reporte können mit dem Zusatzmodul "Reportgenerator" angepasst und auch neu erstellt werden.

 

Selbstverständlich können wir Ihnen Reporte auch ändern. Sprechen Sie unser Supportteam einfach an.

Weitere Informationen

Wenn Sie SEPA-Zahlungsaufträge in TopKontor Handwerk erstellen und per Datenträger weitergeben, haben Sie im Anschluss die Möglichkeit einen Begleitzettel auszudrucken.

Der Begleitzettel gibt an, wieviele Rechnungen über den Datenträger exportiert wurden und welchen Gesamtwert die Rechnungen haben.

Weitere Details zum zuletzt erstellten Datenträger erhalten Sie über den Report Kontrollliste.

Weitere Informationen

Sie können Begleitzettel für den jeweils zuletzt erstellten Überweisungsvorgang / Datenträger nochmals ausdrucken. Für ältere Begleitzettel ist dies nicht möglich.

Weitere Informationen

Einnahmen oder Ausgaben, die keinen Bezug zu bestehenden Dokumenten haben wie z.B. Gutschriften oder Rechnungen, können Sie bei Bedarf löschen.

Sofern aber ein Bezug zu einem Dokument besteht, d.h. der Kunde eine Rechnung beispielsweise bar bezahlt hat oder Sie dem Kunden eine vorhandene Gutschrift bar auszahlen, dann kann der Kassenbucheintrag nicht gelöscht werden. Hier muss das entsprechende Dokument storniert werden.

Weitere Informationen

Wenn Sie einen Datenträger im Clearing oder dem SEPA Zahlungsverkehr erstellt haben und den Begleitzettel drucken möchten, kann es vorkommen dass kein Begeleitzettel angezeigt wird.In diesem muss im Reportgenerator der Bericht Begleitzettel in Clearing/DTA umbenannt werden...

 

 

 

Begleitzettel umbenennen

In der Reparaturauftrags-Verwaltung können Sie sich über die Schaltfläche "Weiteres" eine Druckvorschau anzeigen lassen und dort den Reparaturauftrag drucken.

Weitere Informationen

In der Reparaturauftrags-Verwaltung können Sie sich über die Schaltfläche "Weiteres" einen "Beleg erzeugen / bearbeiten"

Weitere Informationen

Wenn Sie das Wartungsmodul geöffnet haben, können Sie über die Schaltfläche "Weiteres" - "Anlagentypen anzeigen" alle angelegten Anlagentypen einsehen und dort über "Neu" weitere Anlagen hinzufügen.

Weitere Informationen

Wenn Sie das Wartungsmodul geöffnet haben, können Sie über die Schaltfläche "Weiteres" - "Vertragstypen anzeigen" alle angelegten Vertragstypen einsehen und dort über "Neu" weitere Verträge hinzufügen.

Weitere Informationen

In der Anlagenverwaltung können Sie über die Schaltfläche "Weiteres" - "Messwerte anzeigen" alle aktuellen Daten aus den Messprotokollen hinterlegen.

Weitere Informationen

Bitte überprüfen Sie, ob der Mitarbeiter in den Mitarbeiterstammdaten als Monteur gekennzeichnet ist.
Im Mitarbeiterstamm können Sie unter "betriebliche Angaben" ein Häkchen bei "Monteur" setzen. Damit weiß TopKontor, dass dieser Mitarbeiter als Monteur Termine wahrnimmt und wird dementsprechend im Kalender in der Rubrik Monteure angezeigt.

Weitere Informationen

Wenn Sie den Kalender geöffnet haben, können Sie sich über die Schaltfläche "Auswertungen" unterschiedliche Terminlisten über den Reportgenerator ausdrucken oder auch abspeichern.

Weitere Informationen

Der Reportgenerator ist eine Sammlung von Auswertungen und Reporten. Sie können so detaillierte Soll-Ist-Vergleiche, Listen oder auch Auswertungen zu allen Modulen in TopKontor erstellen und auch speichern bzw. ausdrucken.

Weitere Informationen

Reporte können grundsätzlich geändert werden. Der Reportgenerator ist ein sehr komplexes Modul, Änderungen sollten hier nur mit entsprechenden Grundkenntnissen vorgenommen werden.

 

Sprechen Sie uns einfach an, wir können Ihnen Reporte gerne ändern.

Weitere Informationen

Mit der Mareon-Schnittstelle von TopKontor Handwerk können Sie ganz bequem Daten und Aufträge zwischen Wohnungsunternehmen und Ihrem Handwerksbetrieb austauschen.

Die Schnittstelle bietet Ihnen die Möglichkeit digitale Auftrags- und Rechnungsbearbeitungsfunktionen über die Mareon Webservice Plattform zu nutzen. Dabei können Daten direkt in TopKontor Handwerk importiert und genutzt werden.

Sie müssen so keine Daten und Dokumente doppelt erfassen, können Ihre Aufträge zügig abarbeiten und sparen zusätzlich auch noch Papier.

Weitere Informationen

Sie finden die Mareon-Schnittstelle im Menü über "Extras" - "Mareon-Schnittstelle".

Weitere Informationen

Mit der Universalschnittstelle von TopKontor Handwerk können Sie Daten, die in "fremden" Formaten vorliegen, bequem importieren.

Wie beispielsweise Daten aus einem anderen Handwerkerprogramm.

 

Unterstützte Formate:

(*.txt, *.csv oder der dB-F3)

Weitere Informationen

Damit Sie die integrierte Schnittstelle Mareon nutzen können, benötigen Sie eigene Zugangsdaten zum Mareon-Webportal. Zugangsdaten erhalten Sie direkt von Mareon (www.mareon.com).

Zusätzlich muss die Mareon-Schnittstelle in den Programmeinstellungen von TopKontor Handwerk aktiviert werden

unter "Datei" - "Einstellungen" - "Schnittstellen" - "Mareon-Schnittstelle".

Weitere Informationen

Bitte öffnen Sie die Mareon-Schnittstelle über das TopKontor Menü und geben hier Ihre Zugangsdaten ein.

Beim ersten Start der Schnittstelle müssen Sie die mit Standardwerten vorbelegten Einstellungen noch überprüfen und anpassen.

Nachdem Sie die Einstellungen angepasst haben, werden Aufträge und Rechnungen über den Mareon-Webservice geladen und Sie können mit der Arbeit beginnen.

Weitere Informationen

Sie können die Hilfe von TopKontor mit der Taste "F1" oder über das Menü "?" - "Hilfe anzeigen" aufrufen.

Weitere Informationen

Jedesmal wenn sich ein Benutzer in TopKontor Handwerk anmeldet, wird in die Datenbank ein Login-Eintrag geschrieben.

Das führt dazu, dass der angemeldete Benutzer im Anmelde-Dialog nicht mehr angezeigt wird. Damit wird eine Mehrfachanmeldung unter dem gleichen Benutzernamen unterbunden.


Nach etwa zehn Minuten wird dieser Login-Eintrag in der Datenbank zurückgesetzt, sodass Sie sich nach Ablauf dieser Zeit wieder mit Ihrem Benutzernamen anmelden können.

 

Alternativ können Sie TopKontor schließen und den Datenbankdienst von TopKontor Handwerk beenden und neu starten.

 

ACHTUNG

Bitte beenden Sie den Datenbankdienst nur wenn niemand sonst in TopKontor arbeitet. Durch das Beenden des Datenbankdienstes werden alle Verbindungen zur Datenbank unterbrochen!

Sie finden den Datenbankdienst "AdvantageDatabaseServer" im Windows Task-Manager in der Rubrik "Dienste".

Weitere Informationen

Wenn Sie in der Menüleiste unter "Tools" die "Tabellenübersicht" aufrufen,
können Sie im unteren Bereich des Dialogs sehen, welche Benutzer in TopKontor Handwerk angemeldet sind.

Weitere Informationen

Das Verzeichnis, in dem Ihre Daten gespeichert sind, können Sie in TopKontor nachlesen.
Bitte rufen Sie hierfür im Menü den Bereich „?“ auf. Unter „Programminformation“ wird ihnen das Datenverzeichnis angezeigt. Ein Mausklick auf den angegebenen Pfad genügt und der Dateiordner öffnet sich.

Weitere Informationen

Ja. Über Menü "Datei" - "Benutzer/Mandant wechseln" können Sie ganz einfach zwischen mehreren Mandanten oder Benutzern wechseln ohne TopKontor schließen zu müssen.

Weitere Informationen

Ja. Es gibt automatische Favoriten, die vom Programm selbst erstellt werden (am häufigsten aufgerufene Programmfunktionen) und manuelle Favoriten.
Manuelle Favoriten können Sie selbst anlegen und werden erstellt, in dem Sie einen Eintrag aus dem Schnellstart-Fenster mit der Maus in das Favoriten-Fenster ziehen.

Aktivieren Sie im ersten Schritt das Schnellstart-Fenster und die Favoriten über "Ansicht" - "Schnellstart anzeigen" + "Favoriten anzeigen".
Das Schnellstart-Fenster wird an der linken Seite des Hauptfensters eingeblendet, sobald man mit dem Mauszeiger den linken Rand des Hauptfensters bewegt.
Das Favoriten-Fenster wird an der rechten Seite des Hauptfensters eingeblendet, sobald sie einen neuen Eintrag den Favoriten hinzufügen.

Weitere Informationen

Sie können TopKontor regelmäßig auf Updates überprüfen (Menü "?" - "Auf Updates überprüfen"). Wenn ein neues Update verfügbar ist, werden Sie Schritt für Schritt durch die Installation geleitet.

Sollen wir Sie benachrichtigen, wenn es neue Updates gibt? Kein Problem, melden Sie sich einfach beim Handwerk-Systemhaus Newsletter unter info@handwerk-sytsemhaus.de an!

Weitere Informationen

Erste Schritte

1. Legen Sie einen neuen Mandanten für Ihre Firma an
2. Erfassen Sie alle Ihre Mitarbeiter in den Stammdaten
3. Legen Sie für jeden Mitarbeiter der TopKontor nutzen wird einen Benutzer über die Benutzerverwaltung an
4. Hinterlegen Sie in den Programmeinstellungen grundsätzliche Einstellungen zu Betriebsdaten, Vorschlagswerten, Dokumenten und der Kalkulation
5. Passen Sie sich Ihre Formulare über den Formulareditor an.
6. Erstellen Sie Ihre eigenen Lohngruppen.
7. Legen Sie Ihre Artikel / Leistungen an bzw. importieren Sie die Datensätze per Datanorm

Nachdem Sie diese grundsätzlichen Änderungen vorgenommen haben, kann es losgehen. Sie können Kunden anlegen und die ersten Dokumente schreiben.

Weitere Informationen

Über die Menüführung "Extras" - "Mandantenassistent" können Sie Daten eines bestehenden Mandanten ganz einfach in einen neuen Mandanten kopieren.

Weitere Informationen

Ja. Durch die jährliche Verwendung von TopKontor haben sich z.T. sehr viele Daten angesammelt.

Damit Sie einen besseren Überblick behalten, können Sie nicht mehr verwendete Dokumente archivieren. Die Archivierung wird über einen Assistenten (Menü "Extras" - "Archivierung" gestartet).

Weitere Informationen

Wenn die Rechnungsnummern zum Jahresanfang z.B. bei "00001/16" beginnen sollen, überschreiben Sie bitte am 01.01. des jeweiligen Jahres einmalig den Nummernkreis in den Programmeinstellungen.
Menü "Datei" - "Einstellungen" - "Dokumente" - "Nummernkreise"

Weitere Informationen

Verwenden Sie für TopKontor Handwerk bitte Bildschirmauflösungen bis max. 1680 * 1050 Pixel.

Bei höheren Auflösungen kann es zu Darstellungsproblemen oder in seltenen Fällen zu Programmabstürzen kommen.

Weitere Informationen

Womöglich wird bei dem Anruf die führende Null mit übergeben. Bitte stellen Sie die Option "Amtskennziffer filtern" in den Programmeinstellungen von TopKontor aus. Das Programm kann ansonsten die Nummern nicht mit den Stammdaten abgleichen.

Weitere Informationen

Bereits angelegte Datensätze, insbesondere im Bereich der Stammdaten, erscheinen Ihnen automatisch im unteren Teil des Fensters. Die Daten werden Ihnen dort in Spalten aufgeteilt angezeigt.

Sie können diese Spalten(-überschriften) ändern, die Reihenfolge anpassen oder auch neue Spalten hinzufügen bzw. ausblenden. 

 

Die Spaltenbreite können Sie bequem mit gedrückter linker Maustaste vergrößern/verkleinern und alle weiteren Funktionen, stehen Ihnen über die rechte Maustaste in einem Kontextmenu zur Verfügung.

Weitere Informationen

Die neue Rechtschreibprüfung finden Sie in allen Programmbereichen, in denen Sie umfangreiche Texte schreiben können wie z.B. in der Textverarbeitung, den Artikel-/Leistungstexten, der Positionserfassung und auch in den einzelnen Textbausteinen. Das Wörterbuch kann natürlich auch durch neue Einträge erweitert werden.

Die Rechtschreibung überprüft Wörter auf die richtige Schreibweise, aber nicht die Grammatik.

Sie erreichen die Rechtschreibprüfung im Dokument über "Bearbeiten" - "Rechtschreibprüfung".

 

Weitere Informationen

Ja, Sie machen zugewiesene Rechte wieder rückgängig, indem Sie im linken Fenster das entsprechende Recht mit der linken Maustaste markieren und zurück in das rechte Fenster "Verfügbare Rechte" ziehen.

Weitere Informationen

Ja. Sie können in der Positionserfassung über ein Kontextmenü (rechte Maustaste) einzelne Positionen oder auch ganze Aufmaßzeilen kopieren.

Weitere Informationen

Ja, Sie können die Reihenfolge der Formeln über die Drag&Drop-Funktion ganz einfach ändern.

Weitere Informationen

Wenn Sie alle Positionen zum Aufmaß hinzugefügt haben, können Sie im Aufmaßcenter über "Weiteres" - "Aufmaß" - "In Dokument übergeben" aus den Daten eine Rechnung erstellen.

Weitere Informationen

Freies Aufmaß

Erfassen Sie im freien Aufmaß beliebig lange Formeln zu Leistungspositionen oder zu Materialien. Auch Flächen können Sie zu jeder Leistung beliebig anlegen.

 

Raumaufmaß

In Raumaufmaßen können Sie Formeln zu einzelnen Räumen erfassen. Dabei kann jeder Raum wie im freien Aufmaß auch nach Flächen eingeteilt werden.

 

Spaltenaufmaß

Im Spaltenaufmaß können Sie Aufmaße nach unterschiedlichen Kriterien erfassen (z. B. nach Menge, Länge, Breite oder Höhe).  

Weitere Informationen

Die in TopKontor Handwerk integrierte Projektverwaltung und der Reparaturauftragsbereich sind zwei voneinander getrennte Module.

Aus diesem Grund werden Ihnen in der Projektverwaltung keine Reparaturauftragsdokumente angezeigt.

Weitere Informationen

Sie können in der Projektverwaltung einzelne Dokumente in andere Projekte verschieben. Wählen Sie das zu verschiebene Dokument aus. Mit der rechten Maustaste können Sie ein Kontextmenü öffnen und dort "Dokument verschieben" auswählen. In dem folgenden Auswahlfenster können Sie das richtige Projekt aussuchen.

Weitere Informationen